February 07, 2009

Welcome back I.E. version 7.0 users!

Finally! If you use Internet Explorer version 7.0 or higher (is there a higher version? I don't know since I always use Firefox at home) Colossus of Rhodey's format [probably] was screwed up -- you couldn't see the first few posts on the main page.

Well, that all should be fixed now! Colossus should look splendid in IE 6.0, 7.0 and Firefox. Much to their chagrin, eh?

Posted by Hube at February 7, 2009 09:53 AM | TrackBack

Comments  (We reserve the right to edit and/or delete any comments. If your comment is blocked or won't post, e-mail us and we'll post it for you.)

That is good news. It also explains why I have not been able to comment for a couple months.

Posted by: AJ Lynch at February 7, 2009 11:29 AM

So that's where you've been, AJ! Good to have you back. The blog looking OK in your browser?

Posted by: Hube at February 7, 2009 11:30 AM

Finally! It's about time Hube. Since I visit your site quite a bit, it was always frustrating to go to the archives to update...Frustrating, but worth it!fw

Posted by: cardinals fan at February 7, 2009 11:41 AM

I was beginning to hear about this a lot, CF.

You can really thank two people for getting me moving on solving it: Shirley at DE Curmudgeon who sent me an e-mail detailing what a hassle the problem was, and most especially "Pixy," the chief mu.nu guy who endured my barrage of e-mails and came up with the solution!

I'm quite happy the problem is solved. :-)

Posted by: Hube at February 7, 2009 11:44 AM